Preface

The current base system for edu-sharing is Alfresco Community Release 5.0.d

 Older versions of the system may require older versions of Alfresco:

edu-sharing 3.1 Alfresco 5.0.d
edu-sharing 3.0 Alfresco 5.0.d

edu-sharing 1.8

Alfresco Community 4.0.e
edu-sharing 1.7 Alfresco Community 4.0.e


Alfresco 5.0.d has to be installed and started once. After that alfresco has to be shut down again.

Some files in the Alfresco directory will be altered by the installer. This cannot be reversed. That's the reason why we strongly suggest to back up all the data (Folders, Database) prior the installation.