Installation Quick Guide

noborder

edu-sharing uses the ECMS "Alfresco" as a base system. Thats why the corresponding version of alfresco hast to be installed first.

edu-sharing 3.1 Alfresco 5.0.d
edu-sharing 3.0 Alfresco 5.0.d

edu-sharing 1.8

Alfresco Community 4.0.e
edu-sharing 1.7 Alfresco Community 4.0.e

Now its time to install the edu-sharing components.

  1. edu-sharing Repository (Download | Guide)
  2. edu-sharing Rendering-Service (Download | Guide)
  3. edu-sharing Plug-Ins for connected Systems
    1. Moodle (Download | Guide)